WordPress,è richiesto l’aggiornamento del database

da

Se in seguito all’aggiornamento di WordPress non è più possibile accedere all’area amministrativa (Bacheca) e compare il messaggio “WordPress è richiesto l’aggiornamento del database“, seguire questa procedura:

  • Accedere al database MySql tramite il pannello di gestione phpMyAdmin;
  • Cercare la tabella del database denominata wp_options;
  • Cambiare manualmente il valore numerico di db_version, abbassando il valore della versione precedente di WordPress (es. per passare dalla 4.0 alla 4.2 impostare il valore di db_version a 29630);
  • In questo modo il database rielaborerà il processo di migrazione, ripristinando l’accesso alla bacheca di WordPress.

Visitare il link ufficiale del supporto WordPress per trovare il valore corretto da impostare nel db.

Interfaccia di phpMyAdmin per accedere al database MySql di WordPress

Interfaccia di phpMyAdmin per accedere al database MySql di WordPress