WordPress,è richiesto l’aggiornamento del database

da

Condividilo sui Social Network…
Share on Facebook0Tweet about this on TwitterShare on Google+0Share on LinkedIn0Pin on Pinterest0Email this to someone

In seguito all’aggiornamento di WordPress alla versione 3.5.2 non riesco più ad accedere nell’area amministrativa (bacheca) del mio blog poiché compare il messaggio “WordPress è richiesto l’aggiornamento del database“.

Cliccando su aggiorna non accade nulla e l’accesso non è più consentito. Come posso fare?

Grazie.

Per risolvere questa problematica ti consigliamo di accedere al tuo database MySql tramite il pannello di gestione phpMyAdmin, cercare la tabella del database denominata wp_options e cambiare manualmente il valore della versione del db impostando in questo caso (versione 3.5.2) di WordPress il valore 22442.

Impostando questo valore tutto tornerà a funzionare magicamente.

Se la versione di WordPress è diversa dalla 3.5.2 ti consigliamo di visitare il link ufficiale del supporto WordPress per trovare il valore corretto da impostare nel db.

Interfaccia di phpMyAdmin per accedere al database MySql di WordPress

Interfaccia di phpMyAdmin per accedere al database MySql di WordPress

Condividilo sui Social Network…
Share on Facebook0Tweet about this on TwitterShare on Google+0Share on LinkedIn0Pin on Pinterest0Email this to someone

Protetto da Copyscape